Warp 3d , Open GL etc

3 posts / 0 new
Last post
mjnurney
Warp 3d , Open GL etc

Hello all.
 
So it seems i need a DDR5 Radeon to use Warp3d and a new Radeon driver on OS4.1FE ...
 
Ive oreded a 7750 DDR5 graphic card  (cheap) and when i comes ill buy the radeon driver or warp3D or what ever is needed.
 
I take it that this is why Wolfenstien crashes at boot
 
mike

mjnurney

Sorted now...
 
Warp3D from the Amistore sorted it all out.

fybew

For reading of latest updates regarding to projects follow of this site is quite helpful for us that provide sufficient details. Hope you will like to use help of rushmyessay uk service that is also reasonable in charges.